Windows-10 installation problem
0.00 (0 votes)


I have installed the freeCAD using "FreeCAD-0.16.6706.f86a4e4-WIN-x64_Installer-1" and installation went perfectly fine. But mu GUI is not opening at all. I tried many things mentioned on the forum, as this problem is faced by many users.
Before that, I would like to mention that, It was working fine until yesterday. I tried to install "TeighaFileConverter_QT5_vc10dll.msi", and the problem started. I installed both and installed freeCAD again, but no use.
FreeCAD runs perfectly fine from command line and blender also works fine (as a test of openGL)
What could be the problem?

Any help will be apprecited.
I didn't find the right solution from the Internet.


Custom explainer video animation service

Thank you

17-05-2018 13:30:36


Solution #1

0.00 (0 votes)

You already got your answer in your given link.

This thread is not look like a proper question. Please do not post these kind of things. You will be blocked by admin in anytime.

Software Code
18-05-2018 13:20:12